Belt clearance issues on 67 standard 289/302

If it's mechanical, electrical or just downright confusing, this is the place to find and share answers.
User avatar
JETEXAS
Registered Member
Posts: 365
Joined: 06 Aug 2017, 07:26
Location: Houston
Contact:

Belt clearance issues on 67 standard 289/302

#1

Post by JETEXAS » 26 Feb 2018, 10:43

I just replaced the water pump on my 67 standard, which was originally a 289 with AC. At some point the 289 was replaced with a 302, but I think it retains the 289 setup. The AC compressor and brackets were all removed at some point before I acquired the car.

I'll admit, I hadn't paid much attention to the belts before this as I had some much bigger projects to tackle.

When I took the pulley off the water pump I found that the previous owner had used RTV to glue in a variety of washers to shim out the pulley. Without spacers, the water pump - power steering belt rubs across the lower alternator bracket. I cleaned out the gunk and washers and bought some spacers, but the belt still barely clears the bracket.

BeltClearance01.jpg
BeltClearance01.jpg (81.69 KiB) Viewed 306 times
The same belt also has an issue with a bolt head on the power steering bracket. It looks like someone actually ground it off to create enough clearance, so I'm not sure how to even get that bolt out should I ever need to.

BeltClearance02.jpg
BeltClearance02.jpg (84.23 KiB) Viewed 306 times


Then with the power steering pulley moved forward, I get some rubbing issues with the back of the alternator belt.
BeltClearance03.jpg
BeltClearance03.jpg (59.95 KiB) Viewed 306 times
This doesn't seem like a very good setup. Do I have the correct brackets? Am I missing some spacers or idler pulleys?

I'm planning to add air-conditioning back into the system. Can someone post a photo of how the AC bracket and compressor attach?

Thanks in advance for the help.
Image

DaveK
Registered Member
Posts: 160
Joined: 15 Jul 2013, 15:53
Location: Northern Virginia

Re: Belt clearance issues on 67 standard 289/302

#2

Post by DaveK » 26 Feb 2018, 12:17

That power steering bracket doesn't look right to me, but it may just be the angle of the picture.

User avatar
wish
Registered Member
Posts: 128
Joined: 05 May 2017, 13:12

Re: Belt clearance issues on 67 standard 289/302

#3

Post by wish » 26 Feb 2018, 13:01

I ran into something similar on the 351 when Dad mis-matched bits from a 74 with a couple of 69s we had. The end result was the 4 bolt balancer used a whole different spacing than the three bolt. I can't find confirmation of that change in the 302, but I suspect that is the same issue you're seeing. If the 302 is from a 70 or later the crank pulley is likely a 4 bolt and spaced out differently for the water pump than the earlier ones. It looks like you even have 4 sheaves on that crank pulley which is what mine had and no amount of swapping pulleys around would get them to line up for me. Eventually I ordered a 351 specific kit from CVF racing and that got everything to line up properly. Hopefully your fix is simpler, but it sounds eerily similar.
Just my $.02
wish
69 Cougar, That 70s Truck, 84 Cherokee Chief 2dr, 88 Grand Wagoneer, 95 Grand Cherokee,96 Mustang

User avatar
JETEXAS
Registered Member
Posts: 365
Joined: 06 Aug 2017, 07:26
Location: Houston
Contact:

Re: Belt clearance issues on 67 standard 289/302

#4

Post by JETEXAS » 26 Feb 2018, 13:14

wish wrote:
26 Feb 2018, 13:01
I ran into something similar on the 351 when Dad mis-matched bits from a 74 with a couple of 69s we had. The end result was the 4 bolt balancer used a whole different spacing than the three bolt. I can't find confirmation of that change in the 302, but I suspect that is the same issue you're seeing. If the 302 is from a 70 or later the crank pulley is likely a 4 bolt and spaced out differently for the water pump than the earlier ones. It looks like you even have 4 sheaves on that crank pulley which is what mine had and no amount of swapping pulleys around would get them to line up for me. Eventually I ordered a 351 specific kit from CVF racing and that got everything to line up properly. Hopefully your fix is simpler, but it sounds eerily similar.
According to the numbers on the block, this 302 is from a 1974 Maverick. I think you just solved the riddle because I never had any issues like this on my 66 289.
Image

User avatar
JETEXAS
Registered Member
Posts: 365
Joined: 06 Aug 2017, 07:26
Location: Houston
Contact:

Re: Belt clearance issues on 67 standard 289/302

#5

Post by JETEXAS » 26 Feb 2018, 13:56

I found a 4-bolt pulley with the 3-bolt offset from CVF racing.

https://www.cvfracing.com/Ford-Crank-Pu ... 1&CartID=1

We'll see if that fixes the issues.
Image

User avatar
fordnutz
Registered Member
Posts: 692
Joined: 17 Dec 2011, 16:07
Location: Delta, BC, Canada
Contact:

Re: Belt clearance issues on 67 standard 289/302

#6

Post by fordnutz » 26 Feb 2018, 20:37

One thing I noticed with your alternator setup is that the belt needs to run around the crank pulley and the water pump pulley, as I recall.
Thanks, Scott Ferguson
President, Fordnutz Cougar Club
E-mail President@Fordnutz.org
Visit the Fordnutz Cougar Club on the web http://www.fordnutz.org
Past Chairman, Cascade Cougar Club
http://www.CascadeCougarClub.com
Past Chairman, Cougar Club of America
http://www.cougarclub.org


User avatar
JETEXAS
Registered Member
Posts: 365
Joined: 06 Aug 2017, 07:26
Location: Houston
Contact:

Re: Belt clearance issues on 67 standard 289/302

#7

Post by JETEXAS » 27 Feb 2018, 08:45

fordnutz wrote:
26 Feb 2018, 20:37
One thing I noticed with your alternator setup is that the belt needs to run around the crank pulley and the water pump pulley, as I recall.
So the alternator belt should be on the water pump instead of the power steering?

I noticed CVF has a water pump pulley with 3 grooves, so all the belts go over it. That might be a smarter setup.

Does anyone have photos of how the air-conditioning bracket mounts?
Image

User avatar
fordnutz
Registered Member
Posts: 692
Joined: 17 Dec 2011, 16:07
Location: Delta, BC, Canada
Contact:

Re: Belt clearance issues on 67 standard 289/302

#8

Post by fordnutz » 27 Feb 2018, 11:51

The alt and P/S belts run through the crank pulley and water pump pulley on my 68 302 with A/C. The A/C belt runs around the crank then through the A/C idler pulley before going to the A/C compressor (67 289 with A/C may be slightly different).
Here is a picture while I took it apart to restore and detail.
IMG_0494.JPG
IMG_0494.JPG (103.13 KiB) Viewed 213 times
Thanks, Scott Ferguson
President, Fordnutz Cougar Club
E-mail President@Fordnutz.org
Visit the Fordnutz Cougar Club on the web http://www.fordnutz.org
Past Chairman, Cascade Cougar Club
http://www.CascadeCougarClub.com
Past Chairman, Cougar Club of America
http://www.cougarclub.org


User avatar
JETEXAS
Registered Member
Posts: 365
Joined: 06 Aug 2017, 07:26
Location: Houston
Contact:

Re: Belt clearance issues on 67 standard 289/302

#9

Post by JETEXAS » 27 Feb 2018, 12:40

fordnutz wrote:
27 Feb 2018, 11:51
The alt and P/S belts run through the crank pulley and water pump pulley on my 68 302 with A/C. The A/C belt runs around the crank then through the A/C idler pulley before going to the A/C compressor (67 289 with A/C may be slightly different).
Here is a picture while I took it apart to restore and detail.

IMG_0494.JPG
Thanks for posting this. After seeing this I also realize someone put makeshift spacers on my power steering bracket to move it inward. I'll have to track down the correct bolts to move that back into the right place.
Image

DaveK
Registered Member
Posts: 160
Joined: 15 Jul 2013, 15:53
Location: Northern Virginia

Re: Belt clearance issues on 67 standard 289/302

#10

Post by DaveK » 27 Feb 2018, 12:55

You may not need any spacers for the power steering pump. The A/C mount should take up the space.

See picture.
302_AC2.jpg
302_AC2.jpg (97.67 KiB) Viewed 207 times

Post Reply