Posting error

Tell us what you think! This forum is here to serve the Cougar hobby, we need your help to make it better.
User avatar
Royce
Registered Member
Posts: 999
Joined: 22 Oct 2011, 07:14
Location: Dallas, TX

Re: Posting error

Post by Royce » 12 Feb 2018, 15:35

Just did it to me again!!!!
1968 GT-E XR-7 W code 427 Augusta Green / Saddle
1968 XR-7 R code 428CJ Ram Air Red / Black
1910 Model T Ford Touring Red / Black
1914 Model T Touring Maroon / Black
1915 Model T Ford Touring Black / Black
1917 Model T Ford Torpedo Runabout Green / Black
XR7-G Registrar

User avatar
jays
Site Admin
Site Admin
Posts: 225
Joined: 23 Dec 2010, 14:16
Location: Oregon, USA

Re: Posting error

Post by jays » 12 Feb 2018, 15:42

Royce wrote:
12 Feb 2018, 15:35
Just did it to me again!!!!
I see that; this time it triplicated your post. Is that a word? I removed the two extras.

The only thing I see different about your posts is that you included an internal link, like this one:

viewtopic.php?f=3&t=8901&p=89824#p89778

and had a quote, so I'm trying both to see if I can duplicate it. If not, it may be something to do with your user account. I've found the issue in the code, and I can fix it, but I'm hoping the developers will. I let them know about it.
Allergic to Cats

User avatar
jays
Site Admin
Site Admin
Posts: 225
Joined: 23 Dec 2010, 14:16
Location: Oregon, USA

Re: Posting error

Post by jays » 12 Feb 2018, 15:48

I can't duplicate the warning you're getting, but I can imagine it's very annoying. I've reverted the Forum to PHP 7.0, which won't throw the warning, until I see if the developer responds.
Allergic to Cats

User avatar
1967 S Code
Registered Member
Posts: 4244
Joined: 25 Dec 2010, 20:35
Location: Sumter, South Carolina

Re: Posting error

Post by 1967 S Code » 12 Feb 2018, 16:23

Thanks Jay
Image

Our Cougars

Image

1967 Standard
Dan Gurney Special

6.5 Litre, Black / Black, AC Whisperaire, Am/FM, Sports Console,
Front and Rear Bumper Guards, Clock

1968 XR7-G
302 4V, Lime Frost / Black Leather, AM/FM, Black Vinyl, Tilt-A-Way
Heavy Duty Suspension, Power Disc Brakes, Rader Wheels


1968 XR7-G Hertz
390 4V, Black Cherry/ Dark Red Leather, Black Vinyl, Sunroof, Tilt-A-Way,
Cruise, Rear Defrost, AC Whisperaire


1968 Convertible Conversion "Top Cat"
Standard, 302 4V, XR7G Console, XR7G Front Valance

User avatar
xr7g428
Site Admin
Site Admin
Posts: 4213
Joined: 23 Dec 2010, 21:02
Location: Cave Creek, AZ
Contact:

Re: Posting error

Post by xr7g428 » 12 Feb 2018, 16:28

test post: edit: no error now.
Bill Basore, Editor / Publisher
Legendary Cougar Magazine
Currently in the Cat House
'67 XR7 GT 390 4 speed, AC, AM FM, Lime Frost Green
'68 XR7-G 428CJ C6, Tilt-Away, AM, Black Cherry
'68 XR7-G 390 4 speed, Sunroof, Cardinal Red
'68 XR7 GT-E 427 C6 AM Cardinal Red
'68 XR7 resto mod 351W, soon to be AOD, Black Cherry

User avatar
jays
Site Admin
Site Admin
Posts: 225
Joined: 23 Dec 2010, 14:16
Location: Oregon, USA

Re: Posting error

Post by jays » 12 Feb 2018, 16:29

xr7g428 wrote:
12 Feb 2018, 16:28
test post: edit: no error now.
Were you actually able to get the error before?
Allergic to Cats

User avatar
xr7g428
Site Admin
Site Admin
Posts: 4213
Joined: 23 Dec 2010, 21:02
Location: Cave Creek, AZ
Contact:

Re: Posting error

Post by xr7g428 » 12 Feb 2018, 22:29

Yes, I was getting it consistently this morning.
Bill Basore, Editor / Publisher
Legendary Cougar Magazine
Currently in the Cat House
'67 XR7 GT 390 4 speed, AC, AM FM, Lime Frost Green
'68 XR7-G 428CJ C6, Tilt-Away, AM, Black Cherry
'68 XR7-G 390 4 speed, Sunroof, Cardinal Red
'68 XR7 GT-E 427 C6 AM Cardinal Red
'68 XR7 resto mod 351W, soon to be AOD, Black Cherry

User avatar
jays
Site Admin
Site Admin
Posts: 225
Joined: 23 Dec 2010, 14:16
Location: Oregon, USA

Re: Posting error

Post by jays » 13 Feb 2018, 10:55

xr7g428 wrote:
12 Feb 2018, 22:29
Yes, I was getting it consistently this morning.
Congratulations! Since I can't reproduce it, you have officially become the designated guinea pig. :)
Allergic to Cats

User avatar
jays
Site Admin
Site Admin
Posts: 225
Joined: 23 Dec 2010, 14:16
Location: Oregon, USA

Re: Posting error

Post by jays » 13 Feb 2018, 11:07

Okay, we're back on PHP 7.2 with the code fix that the developers are including in the next version of the Forum software. Please try to reproduce the warning and see if it's fixed. Thanks!
Allergic to Cats

User avatar
xr7g428
Site Admin
Site Admin
Posts: 4213
Joined: 23 Dec 2010, 21:02
Location: Cave Creek, AZ
Contact:

Re: Posting error

Post by xr7g428 » 13 Feb 2018, 11:18

test post 2: no error!
Bill Basore, Editor / Publisher
Legendary Cougar Magazine
Currently in the Cat House
'67 XR7 GT 390 4 speed, AC, AM FM, Lime Frost Green
'68 XR7-G 428CJ C6, Tilt-Away, AM, Black Cherry
'68 XR7-G 390 4 speed, Sunroof, Cardinal Red
'68 XR7 GT-E 427 C6 AM Cardinal Red
'68 XR7 resto mod 351W, soon to be AOD, Black Cherry

Post Reply