Possible server issues?

Tell us what you think! This forum is here to serve the Cougar hobby, we need your help to make it better.
User avatar
leonbray
Supporting Member
Supporting Member
Posts: 941
Joined: 19 Jan 2011, 00:01
Location: Brisbane, Australia

Re: Possible server issues?

Post by leonbray » 04 Feb 2014, 14:56

I was booted after I posted. Couldn't reconnect
Designed to be driven

User avatar
leonbray
Supporting Member
Supporting Member
Posts: 941
Joined: 19 Jan 2011, 00:01
Location: Brisbane, Australia

Re: Possible server issues?

Post by leonbray » 04 Feb 2014, 14:57

didn't get booted this time

Looks like an ISP has a DNS problem
Designed to be driven

User avatar
Mike_B_SVT
Registered Member
Posts: 2914
Joined: 27 Oct 2011, 00:36
Location: Hillsboro, OR

Re: Possible server issues?

Post by Mike_B_SVT » 04 Feb 2014, 19:36

Not sure if you guys fixed something today, or if whatever was buggy unbugged itself. This morning I was unable to post, but this evening I logged out and logged back in, and now am able to post again.

PS - I missed you guys.
Mike B.
CCOA # 9553

1970 Cougar Eliminator (Competition Gold / Black Decor Interior)
1 of 70 with 428SCJ, Ram Air, 4-speed.
Cat Bites Man!

Looking for an Eliminator? Then be sure to check out the "Eliminators on the Market" thread in the Classic Cougars For Sale section of the forum!

User avatar
xr7g428
Site Admin
Site Admin
Posts: 4213
Joined: 23 Dec 2010, 21:02
Location: Cave Creek, AZ
Contact:

Re: Possible server issues?

Post by xr7g428 » 04 Feb 2014, 20:39

We have had some diagnostic work done and we have possibly found a problem. We have increased the maximum number of connections available as it appears that some browsers were making multiple (over 100 connections) on a per user basis. Let me know if you have any further issues being blocked or knocked off. If possible, please post the time of the event. We have tracking running that is recording lots of metrics to try to isolate just what is happening and when.
Bill Basore, Editor / Publisher
Legendary Cougar Magazine
Currently in the Cat House
'67 XR7 GT 390 4 speed, AC, AM FM, Lime Frost Green
'68 XR7-G 428CJ C6, Tilt-Away, AM, Black Cherry
'68 XR7-G 390 4 speed, Sunroof, Cardinal Red
'68 XR7 GT-E 427 C6 AM Cardinal Red
'68 XR7 resto mod 351W, soon to be AOD, Black Cherry

User avatar
xr7g428
Site Admin
Site Admin
Posts: 4213
Joined: 23 Dec 2010, 21:02
Location: Cave Creek, AZ
Contact:

Re: Possible server issues?

Post by xr7g428 » 04 Feb 2014, 21:33

Desertdave55, thanks for the great email, very very helpful. Can you send me your IP address? We want to see if we can find you in the logs.
Bill Basore, Editor / Publisher
Legendary Cougar Magazine
Currently in the Cat House
'67 XR7 GT 390 4 speed, AC, AM FM, Lime Frost Green
'68 XR7-G 428CJ C6, Tilt-Away, AM, Black Cherry
'68 XR7-G 390 4 speed, Sunroof, Cardinal Red
'68 XR7 GT-E 427 C6 AM Cardinal Red
'68 XR7 resto mod 351W, soon to be AOD, Black Cherry

User avatar
xr7g428
Site Admin
Site Admin
Posts: 4213
Joined: 23 Dec 2010, 21:02
Location: Cave Creek, AZ
Contact:

Re: Possible server issues?

Post by xr7g428 » 04 Feb 2014, 21:35

Okay, Dave we think we found the referral server. Stay tuned.
Bill Basore, Editor / Publisher
Legendary Cougar Magazine
Currently in the Cat House
'67 XR7 GT 390 4 speed, AC, AM FM, Lime Frost Green
'68 XR7-G 428CJ C6, Tilt-Away, AM, Black Cherry
'68 XR7-G 390 4 speed, Sunroof, Cardinal Red
'68 XR7 GT-E 427 C6 AM Cardinal Red
'68 XR7 resto mod 351W, soon to be AOD, Black Cherry

User avatar
xr7g428
Site Admin
Site Admin
Posts: 4213
Joined: 23 Dec 2010, 21:02
Location: Cave Creek, AZ
Contact:

Re: Possible server issues?

Post by xr7g428 » 04 Feb 2014, 22:18

Okay we are making progress. To top things off there was an unrelated DDOS attack that the host stopped at the switch in front of our server rack... had nothing to do with us, but they booted us off our own server. One step forward one step back.
Bill Basore, Editor / Publisher
Legendary Cougar Magazine
Currently in the Cat House
'67 XR7 GT 390 4 speed, AC, AM FM, Lime Frost Green
'68 XR7-G 428CJ C6, Tilt-Away, AM, Black Cherry
'68 XR7-G 390 4 speed, Sunroof, Cardinal Red
'68 XR7 GT-E 427 C6 AM Cardinal Red
'68 XR7 resto mod 351W, soon to be AOD, Black Cherry

User avatar
xr7g428
Site Admin
Site Admin
Posts: 4213
Joined: 23 Dec 2010, 21:02
Location: Cave Creek, AZ
Contact:

Re: Possible server issues?

Post by xr7g428 » 04 Feb 2014, 22:28

Okay folks lets see what happens now. Desertdave55, we can't thank you enough!
Bill Basore, Editor / Publisher
Legendary Cougar Magazine
Currently in the Cat House
'67 XR7 GT 390 4 speed, AC, AM FM, Lime Frost Green
'68 XR7-G 428CJ C6, Tilt-Away, AM, Black Cherry
'68 XR7-G 390 4 speed, Sunroof, Cardinal Red
'68 XR7 GT-E 427 C6 AM Cardinal Red
'68 XR7 resto mod 351W, soon to be AOD, Black Cherry

desertdave55
Registered Member
Posts: 207
Joined: 26 Oct 2011, 21:17
Location: San Diego, CA

Re: Possible server issues?

Post by desertdave55 » 04 Feb 2014, 22:40

xr7g428 wrote:Okay folks lets see what happens now. Desertdave55, we can't thank you enough!
The entire Cougar Community now breathes a big sigh of relief.....We gotta have our CCC!!!

Bill and Jay, I'm overjoyed that my little trace file was able to help you guys fix the issue. Many thanks for your efforts past, present, and future!

CATHOUSE
Registered Member
Posts: 648
Joined: 20 Aug 2013, 08:24

Re: Possible server issues?

Post by CATHOUSE » 05 Feb 2014, 11:23

Things seem to be working again for me.

Randy Goodling
CCOA #95

Post Reply